Imagen

FALLO MOTOR OPEL ASTRA G 2.0DTI CON TIPO DE MOTOR Y20DTH

Consultas técnicas sobre vehículos Opel y Saab.

Moderadores: J.A. Sanz, F.J. Lopez, J. Lago, J.J. Ruiz, X. Pascual

VALLES
en ralentí
en ralentí
Mensajes: 12
Registrado: Mar Mar 11, 2008 9:02 pm

FALLO MOTOR OPEL ASTRA G 2.0DTI CON TIPO DE MOTOR Y20DTH

Mensaje por VALLES » Vie Nov 21, 2008 8:47 pm

:( BUENAS, TENGO UN OPEL ASTRA EN MI TALLER, EL VEHICULO ENTRO POR QUE TENIA FALTA DE POTENCIA. PROCEDI A DESMONTAR EL COLECTOR DE ADMISION POR QUE ESTABA COMPLETAMENTE LLENO DE CARBONILLA, DESPUES DE LIMPIARLO TODO MUY BIEN LO HE MONTADO, Y AHORA EL VEHICULO NO ARRANCA CORRETAMENTE, Y CUANDO CONSIGUO ARRANCARLO NO ACELERA Y HECHA DEMASIADO HUMO BLANCO POR EL TUBO DE ESCAPE.
MI MAQUINA DE DIAGNOSIS BERTON DA LA AVERIA P1220 QUE VA RELACIONADO CON LA BOMBA DE INYECCION. PERO MI GRAN DUDA ES QUE SI YO NO HE TOCADO LA BOMBA DE INYECCION COMO PUEDE HABERSE IDO DE PUNTO O PASARLE ALGO.
UN SALUDO A TODOS

roman medina
acelerando
acelerando
Mensajes: 58
Registrado: Mar May 27, 2008 10:33 pm

Mensaje por roman medina » Vie Nov 21, 2008 9:52 pm

supongo que habras tenido que desmontar los retornos , comprueba que estan bien o ponlos nuevos si toma aire te puede arrancar pero atrasado.prueba aver.

VALLES
en ralentí
en ralentí
Mensajes: 12
Registrado: Mar Mar 11, 2008 9:02 pm

Mensaje por VALLES » Mar Nov 25, 2008 10:28 am

LE HE PUESTO LAS TUBERIAS DE RETORNO NUEVAS, AHORA ME ARRANCA MEJOR, PERO EL VEHICULO SIGUE HECHANDO MUCHO HUMO BLANCO Y NO ACELERA CUANDO LE PISAS EL ACELERADOR, Y TAMBIEN ME SIGUE DANDO LA ISMA AVERIA QUE ME DABA AL PRINCIPIO.

euroauto
cortando encendido
cortando encendido
Mensajes: 113
Registrado: Sab Jul 01, 2006 4:06 pm
Ubicación: barcelona

Re:

Mensaje por euroauto » Mar Nov 25, 2008 11:12 pm

lo has dejado bastante rato en marcha? podia ser que le haiga entrado suciedad y las valvulas de admision o escape no cierren bien;....

S58006
en ralentí
en ralentí
Mensajes: 20
Registrado: Mié May 30, 2007 2:36 pm

Mensaje por S58006 » Mié Nov 26, 2008 7:09 pm

A MI ME PASO ALGO PARECIDO ME ARRANCO MUY MAL PERO FUE POR QUE SE DESCARGO EL CIRCUITO DE GASOIL POR LOS RETORNOS Y LUEGO NO ACELERABA DANDO EL FALLO P 400 QUE ES LA EGR.COMPRUEBA QUE NO ESTE ABIERTA SI NO LO ESTA CORTA EL CABLE DEL CONECTOR DE LA EGR GRIS Y NECGRO CREO QUE ES EL PIN 4 SIN DESCONESCTAR EL CABLE

cortijero
acelerando
acelerando
Mensajes: 58
Registrado: Dom Oct 28, 2007 10:26 pm
Ubicación: Encinas Reales CORDOBA

fallo ASTRA 20DTH

Mensaje por cortijero » Mié Nov 26, 2008 8:31 pm

hola compañero : se puede haber engarotado alguna tobera al entrale aire con las valvulas habiertas.cuando hecha humo afoja el tubo del injector que sigue echando humo arpietas y otro asta quedes con el
que no hecha humo aflojando el injector. y podras comprobra si es por el injector ola valbulas.

las averias todas no son elestrica tambien las hay mecanicas. :idea:

VALLES
en ralentí
en ralentí
Mensajes: 12
Registrado: Mar Mar 11, 2008 9:02 pm

Mensaje por VALLES » Vie Nov 28, 2008 11:05 am

hola cm. epuesto la valvula egr nueva yel coche arranca bien tambien las t y los tubos de sobrantes.pero cuando el coche va en carretera y pasa de 4000 vueltas se enciende la luz de averia .me da 1125 y creo que es el pulmon del turbo ya os contare muchas gracias atodos

Tokifer
cortando encendido
cortando encendido
Mensajes: 184
Registrado: Mié Abr 18, 2007 5:23 pm

Mensaje por Tokifer » Vie Nov 28, 2008 3:08 pm

Hola, ese fallo que comentas lo tenia yo en un Frontera y eran los tubos de vacío. Compruebalos bien que no haya ninguno con alguna fisura, a mi me calentó la cabeza.
Un saludo.

roman medina
acelerando
acelerando
Mensajes: 58
Registrado: Mar May 27, 2008 10:33 pm

Mensaje por roman medina » Vie Nov 28, 2008 9:50 pm

si los tubos de vacio estan bien comprueba co la mitvac si tienes los 800 milibares porque aveces el depresor no los da porque se atasca el tubo que va en la parte de abajo . creo que elñ problema es del cicuito de vacio

Avatar de Usuario
emigar
plena potencia
plena potencia
Mensajes: 89
Registrado: Mar Jul 22, 2008 12:50 pm

Mensaje por emigar » Lun Dic 01, 2008 9:49 am

el codigo el P1220 tiene relacion con la bomba inyectora , si el coche no acelera y tira humo blanco directamente cambiale la bomba.
un saludo y suerte ya nos diras como quedas.

VALLES
en ralentí
en ralentí
Mensajes: 12
Registrado: Mar Mar 11, 2008 9:02 pm

Mensaje por VALLES » Lun Dic 01, 2008 8:36 pm

hola de nuevo compis problema resuelto no era el pulmon del turbo era el tubito del depresor obstruido tenias razon roman gracias atodos AHORA VA DE CINE

Elvismetal
en ralentí
en ralentí
Mensajes: 3
Registrado: Vie Mar 18, 2016 2:29 pm

Re: FALLO MOTOR OPEL ASTRA G 2.0DTI CON TIPO DE MOTOR Y20DTH

Mensaje por Elvismetal » Jue Mar 31, 2016 4:11 pm

Buenas tardes colegas he leido todo el foro sobre este fallo y ahora voy a explicarles mi problema, tengo un astra g 2.0 con el motor y20dth, ya le limpie la carbonilla de la admision, cambie el manguito de vacio que va del depresor a la valvula del turbo, ecambie filtro de aire y filtro de gasoil, el coche hace el siguiente fallo, cuando voy en autovia a 2500-2700 rpm el coche se le enciende el testigo de luz de motor y el turbo deja de soplar, lo pongo en punto muerto unos 10 segundos y se apaga la luz de motor, pongo de nuevo la marcha y el coche va perfecto, esta falla siempre me la hace en esas revoluciones a ver si alguien me puede ayudar gracias

Avatar de Usuario
1954*
cortando encendido
cortando encendido
Mensajes: 661
Registrado: Vie Oct 27, 2006 7:57 pm
Ubicación: Barcelona

Re: FALLO MOTOR OPEL ASTRA G 2.0DTI CON TIPO DE MOTOR Y20DTH

Mensaje por 1954* » Dom Abr 10, 2016 12:43 am

Puedes tener un tubo de presión del turbo grietado.
Un saludo.
Luis

Elvismetal
en ralentí
en ralentí
Mensajes: 3
Registrado: Vie Mar 18, 2016 2:29 pm

Re: FALLO MOTOR OPEL ASTRA G 2.0DTI CON TIPO DE MOTOR Y20DTH

Mensaje por Elvismetal » Vie Jul 08, 2016 8:56 pm

Hola amigo yo por aqui de nuevo revise los manguitos de vacio del coche los comprobe soplandolos con la boca, y aparentente no pierde no se si hay otro modo de comprobarlos mas eficiente :lol: , si el caudalimetro esta malo que fallo hace

pereroca
cortando encendido
cortando encendido
Mensajes: 1247
Registrado: Dom Feb 05, 2006 2:15 pm

Re: FALLO MOTOR OPEL ASTRA G 2.0DTI CON TIPO DE MOTOR Y20DTH

Mensaje por pereroca » Dom Jul 10, 2016 10:38 pm

Llevalo al taller. Saludos

Responder