Imagen

EXCESO DE CONSUMO EN SUBARU FORESTER 2.0 MOTOR BOXTER

Consultas sobre vehículos de todas las demás marcas.

Moderadores: J. Lago, J.J. Ruiz, X. Pascual, J.A. Sanz, F.J. Lopez

Responder
aaaa
cortando encendido
cortando encendido
Mensajes: 258
Registrado: Vie Jun 30, 2006 6:23 pm
Ubicación: BETXI (CASTELLON)

EXCESO DE CONSUMO EN SUBARU FORESTER 2.0 MOTOR BOXTER

Mensaje por aaaa » Mar Nov 04, 2008 8:33 pm

HOLA COMPAÑEROS,este me llega de otro taller,no da averia con la maquina launch.En altas el motor funciona redondo,pero el ralenti es inestable.LOS gases estan disparados (co 10%)(hc750)en ralenti,y a
2500rpm nose nota ningunadiferencia.Le cambiaron la sonda xigeno y el
motor paso a paso de ralenti,sin ningun reultado.Los valores de temperatura y presion atmosferica,del caudalimetro son correctos,la compresion de loscilindros es de unos 12 bares.
He desmontdo el conjunto del colector admision,junto los inyectores y la rampa,para ver si estos ynyectore goteaban,¿puede estar fallando el regulador de presion de gasolina?¿como lo puedo saber?
con el motor en marcha le he quitado el tubo de aspiracion del regulador,y
con el vacuometro le he generao ubn vacio,pero los gases no se modificaban,¿alguien me puede aconsejar?

anco
Tempomat activado
Tempomat activado
Mensajes: 36
Registrado: Sab Abr 01, 2006 11:21 pm

Mensaje por anco » Mié Nov 05, 2008 4:39 am

Hola por los datos de gases que aportas parece como si fuese problema de encendido.
Un saludo y suerte.

Avatar de Usuario
emigar
plena potencia
plena potencia
Mensajes: 89
Registrado: Mar Jul 22, 2008 12:50 pm

Mensaje por emigar » Mié Nov 05, 2008 8:48 am

si tienes otro caudalimetro para poder probarlo yo lo pondria porque aunque te marque bien normalmente el problema de CO normalmente la tiene el caudalimetro un saludo y ya nos diras como quedas

Diegolas
acelerando
acelerando
Mensajes: 63
Registrado: Dom Jul 06, 2008 8:24 pm

Mensaje por Diegolas » Mié Nov 05, 2008 7:40 pm

Hola amigos.
yo comprobaria primero la presion del sistema a ver como respira y de paso verifico el estado del regulador asi como si este responde al vacio.
al mismo tiempo miraria los tiempos de inyeccion a ver como andan.
si estos son algo elevadosy la presion de gasolina es correcta y se aguanta en el tiempo probablemente las electrovalvulas de inyeccion esten suscias,a veces aunque no goteen si pulverizan mal o producen un cono de inyeccion desplazado o desfigurado inluye en la riqueza e incluso en la estabilidad del ralenti.

un saludo a todos y ya nos contaras como te fue
ahora se algo mas que antes

intercoler
cortando encendido
cortando encendido
Mensajes: 180
Registrado: Sab Jun 21, 2008 1:42 pm

subaru forester

Mensaje por intercoler » Mié Nov 05, 2008 10:40 pm

HOLA AMIGO
yo he trabajado algo en subaru, en los subaru legaci fallaban mucho unos capuchones que llevanal final de las bobinas se cortaban y tenian perdida de corriente y claro el coche fallaba un monton
suerte y qu lo soluciones pronto

aaaa
cortando encendido
cortando encendido
Mensajes: 258
Registrado: Vie Jun 30, 2006 6:23 pm
Ubicación: BETXI (CASTELLON)

Mensaje por aaaa » Jue Nov 06, 2008 8:41 pm

Gracias,pr vuestros consejos,he limpiado los inyectores,he sust. el regulador de presion de la rampa,y sigue igual.Lo unico que se me ocurre es mirar el punto de la distribucion.
El que empezo con el coche,le hizo distr. ,y el me dice que antes ya funcionaba asi.Pero no le voy hacer caso y le voy ha mirar el punto.
Si se le ocurre algo ha alguen que me lo comente, gracias

Diegolas
acelerando
acelerando
Mensajes: 63
Registrado: Dom Jul 06, 2008 8:24 pm

Mensaje por Diegolas » Jue Nov 06, 2008 10:23 pm

los datos de analisis de los gases es evidente que son de una mezcla excesivamente rica.
ello puede ser motivado por un exceso de combustibleo por un defecto de aire.
tambien puede ser que el problema radique en el catalizador bien por obstucion(lo cual explicaria que tubiese un ralenti irregular) opor agotamiento de la materia catalizadora y no se reduciesen los valores que obtuviste en el analisis,a pesar de que hubieses sustituido la sonda.
si el motor solo lleva una sonda ,la uce no es capaz de comprobar el correcto funcionamiento del catalizador, como es el caso de los sistemas que llevan dos.yo ahora lo que haria seria conectar un vacuometro y conectarlo al colector y observar si este es estable o varia incluso si es estable excesivamente bajo y entonces en cualquiera de los casos seria debido a obstrucción del catalizador.
ahora se algo mas que antes

aaaa
cortando encendido
cortando encendido
Mensajes: 258
Registrado: Vie Jun 30, 2006 6:23 pm
Ubicación: BETXI (CASTELLON)

Mensaje por aaaa » Vie Nov 07, 2008 3:13 pm

HOLA,de momento la distrib. no estaba bien,lo he puesto en su punto,ahora en 1500rpm hacia arriba los gases se estabilizan y son correctos.Pero el ralenti sigue inestable,el co 12% los hc 1200 el O2ALTO Y EL CO2 8.¿SERA PROBLEMA DE VALVULAS?

aaaa
cortando encendido
cortando encendido
Mensajes: 258
Registrado: Vie Jun 30, 2006 6:23 pm
Ubicación: BETXI (CASTELLON)

Mensaje por aaaa » Vie Nov 07, 2008 7:14 pm

SOLUCIONADO,DISTRIBUCION MAL CALADA Y FALLO DE CAUDALIMETRO,EN RALENTI DABA UNOS 1,55V Y NO DEBE DE HACER
MAS DE 1,22V.
COMO COMENTE AL PONER LA DISTRIBUCION A PUNTO,EN ALTAS LOS GASES ERAN CORRECTOS,PERO AL RALENTI ESTABAN DISPARADOS,ENTRE EN LA WEB DEL ELECTROMECANICO,www.dacarsa.net,Y EN UN SUBARU IMPREZA CON EL MISMO MOTOR,SE DOCUMENTABA LA AVERIA DEL CAUDALIMETRO,CON LOS MISMO SINTOMAS QUE ESTE ,Y TENIAN RAZON ES CAUDALIMTRO.
GRACIAS

Responder