Imagen

MG zs (rover 45)113cv

Consultas técnicas sobre vehículos Rover y MG.

Moderadores: F.J. Lopez, J. Lago, J.J. Ruiz, X. Pascual, J.A. Sanz

jabi
en ralentí
en ralentí
Mensajes: 9
Registrado: Sab Oct 21, 2006 8:41 pm

MG zs (rover 45)113cv

Mensajepor jabi » Lun May 14, 2007 7:20 am

un saludo,tengo un MG ZS (113cv) tiene un problema creo que generalizado puesto que conozco otros casos,al tema.Entre 2800 y3500 el coche deja de tirar y cuanto mas larga es la marcha engranada mas lo acusa.llevo tiempo detras del problema pero me gustaria empezar de cero puesto que me tiene muy desconcertado,os digo lo que probe.Por supuesto caudalimetro de echo cambie 4 y el problema en unos casos de saparecio y en otros sin llegar a desaparecer, se suavizo bastante pero en todos los casos duro poco sobre un mes.probe el sensor de presion de sobrealimentacion y todo sigue igual no hay fugas por manguitos de intercooler ni nada por el estilo.Como os digo me gustaria empezar de cero a ver si alguien se anima a guiarme.por cierto la diagnosis de la marca no detecta averia alguna y el axone que es el que yo tengo al alcance no tiene demasiada diagnosis para estos modelos.alguien se apunta.gracias por adelantado y saludos a todos.

anco
Tempomat activado
Tempomat activado
Mensajes: 36
Registrado: Sab Abr 01, 2006 11:21 pm

Mensajepor anco » Lun May 14, 2007 10:24 pm

Hola compañero, puede ser que tengas el catalizador obstruido, y de hay que no te de averías electrónicas, por si te sirve de ayuda. Un saludo de Andrés y suerte. :roll:

jabi
en ralentí
en ralentí
Mensajes: 9
Registrado: Sab Oct 21, 2006 8:41 pm

Re:

Mensajepor jabi » Mar May 15, 2007 7:19 am

anco escribió:Hola compañero, puede ser que tengas el catalizador obstruido, y de hay que no te de averías electrónicas, por si te sirve de a
yuda. Un saludo de Andrés y suerte. :roll:
Gracias ante todo pero lo del catalizador no puede ser porque ya antes de detectar este problema y motivado por habladurias,puesto que dicen que se gana tanta potencia al sacarlo(QUE NO ES PARA TANTO)le hice un supresor con un tubo recto ya que en este modelo no es dificil.pero ya te digo gracias por tu respuesta y ahi te va un poco mas:un cliente que viene por el taller donde trabajo con un rover 45(113cv tambien con el mismo problema)harto de la historia y visto queyo no le daba solucion decidio ponerse el tambien a buscar el problema encontro informacion sobre reprogramacion de centralitas me comento que estaba dispuesto le explicamos el tema al tio y se comprometio a no cobrar si el coche no mejoraba incluso nos animo a hacerlo alegando que con estas reprogramaciones se solucionan a veces pequeños problemas de diseño en las cartografias del fabricante,reprogramo la centralita y el coche gano potencia incluso ese bache se redujo paso a estar de las 3000 a las 3400 aprox.pero seguia ahi entonces el tio decidio comprar un nuevo caudalimetro directamente a bosch por si rover con esto de la quiebra nos estaba dando por saco con los caudalimetros con este si que va como un tiro..... durante aproximadamente un mes.es desconcertante o no? un saludo.

MENCLI
en ralentí
en ralentí
Mensajes: 1
Registrado: Jue May 24, 2007 10:01 pm

PERDIDA DE POTENCIA ROVER 45

Mensajepor MENCLI » Jue May 24, 2007 10:13 pm

:wink: HOLA YO TUVE HACE POCO UN PROBLEMA PARACIDO AS PROBADO A EN VEZ DE CAMBIAR EL CAUDALIMETRO A DARLE SEÑAL DE 5 VOLTIOS ,POR OTRO LADO PUEDES TENER PROBLEMA EN LOS INYECCTORES QUE NO ES MUY CORRIENTE PERO DAN PROBLEMAS DE PERDIDA DE POTENCIA ,PERO EL COCHE QUE YO TUVE ERA PROBLEMA DEL TURBO QUE TIENE QUE DAR 1BAR DE PRESION SI NO TE LO DA PUEDES TENER UN PROBLEMA EN LA VALVULA DE DESCARGA QUE LO MENBRANA NO ESTE BIEN TARADA O ROTA O LA TRAMPILLA DEL TURBO O SEA LA QUE CIERRA EN LA SALIDA DE LA DESCARGA ESTE EL EJE INTERNO DOBLADO Y NO CIERRE QUE FUE LO QUE AMI ME PASO Y SOLO LO VAS A VER QUITANDO LA SALIDA DEL TURBO Y MIRANDO POR DETRAS \" MUCHA SUERTE \" POR CIERTO SOY DE JAEN SI NECESITAS ALGUNA PIEZA TENGO UN MOTOR COMPLETO

jabi
en ralentí
en ralentí
Mensajes: 9
Registrado: Sab Oct 21, 2006 8:41 pm

Re: PERDIDA DE POTENCIA ROVER 45

Mensajepor jabi » Lun May 28, 2007 7:31 am

MENCLI escribió::wink: HOLA YO TUVE HACE POCO UN PROBLEMA PARACIDO AS PROBADO A EN VEZ DE CAMBIAR EL CAUDALIMETRO A DARLE SEÑAL DE 5 VOLTIOS ,POR OTRO LADO PUEDES TENER PROBLEMA EN LOS INYECCTORES QUE NO ES MUY CORRIENTE PERO DAN PROBLEMAS DE PERDIDA DE POTENCIA ,PERO EL COCHE QUE YO TUVE ERA PROBLEMA DEL TURBO QUE TIENE QUE DAR 1BAR DE PRESION SI NO TE LO DA PUEDES TENER UN PROBLEMA EN LA VALVULA DE DESCARGA QUE LO MENBRANA NO ESTE BIEN TARADA O ROTA O LA TRAMPILLA DEL TURBO O SEA LA QUE CIERRA EN LA SALIDA DE LA DESCARGA ESTE EL EJE INTERNO DOBLADO Y NO CIERRE QUE FUE LO QUE AMI ME PASO Y SOLO LO VAS A VER QUITANDO LA SALIDA DEL TURBO Y MIRANDO POR DETRAS " MUCHA SUERTE " POR CIERTO SOY DE JAEN SI NECESITAS ALGUNA PIEZA TENGO UN MOTOR COMPLETO
Gracias Mencli por tu respuesta creo que ya tengo por donde empezar.En principio voy a descartar los inyectores por que como comento el problema lo arrastro hace tiempo y el coche tiene ahora 60000 km voy a comprobar la presion del turbo en principio y ya dire como anda pero me interesaria que me detallaras la parte de darle señal a 5v puesto que no probe pero me dicen que si sustituyo el caudalimetro por un potenciometro la unidad de control detectaria la diferencia de resistencia .gracias de nuevo,un saludo


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado