Imagen

Averia en ABS-ESP en 530D (urgente, gracias)

Consultas técnicas sobre vehículos BMW - Mini.

Moderadores: J.A. Sanz, F.J. Lopez, J. Lago, J.J. Ruiz, X. Pascual

Responder
ruso
cortando encendido
cortando encendido
Mensajes: 130
Registrado: Lun Feb 16, 2009 9:41 pm

Averia en ABS-ESP en 530D (urgente, gracias)

Mensaje por ruso » Vie Ene 18, 2013 1:54 pm

Hola a todos, despues de un mes esperando el servofreno del coche al que se le bloqueo el freno, por fin esta todo montado pero tengo problemas electricos, lleva aqui mas de un mes el coche, no tenian el servofreno ni en fabrica!!! Es un E39 530D del 2003.

Hemos purgado el sistema de frenos con la KTS y siguiendo al pie de la letra todas las instrucciones, pero al circular y pasar de 40km/h se enciende las luces de avería del ABS, da el codigo de avería "92 sensor de presión plausibilidad" o en ingles, "sensor pre-charge pump". He seguido la avería hasta la bomba de precarga que va debajo de la botella de expansión, no funcionaba, he conseguido una de desguace y esta funciona. No se que le habra pasado a la que tenia para averiarse. El caso es que en principio si no hay una presión de pre-cargar para el control de estabilidad da esa avería de falta de presión, pero sigue en las mismas, ahora activando la bomba se pone a funcionar pero los valores que da son un poco raros. He tenido un serie 7 con el mismo motor y el ABS-ESP muy parecidos. Activando la bomba de pre-carga sube la presión hasta los 17/18 bar, en cambio en este al activarla desde 0 marca 83 bar..... y ya nose por donde seguir. Me esta volviendo loco. No hay manera de eliminar la avería y ya no se que mas mirar. El sensor de presión es nuevo, y pisando el pedal se ve como va marcando correctamente la presión de frenado.

Algo se me esta escapando pero ya nose por donde tirar. Habeis tenido algo parecido? He tocado hasta la codificación de la unidad de control, y creo que la he dejado como estaba, pero despues de tantas vueltas ya nose que pensar....

Un saludo!!!!

ruso
cortando encendido
cortando encendido
Mensajes: 130
Registrado: Lun Feb 16, 2009 9:41 pm

Re: Averia en ABS-ESP en 530D (urgente, gracias)

Mensaje por ruso » Jue Ene 24, 2013 12:45 pm

Hola, a nadie se le ocurre algo???? cualquier idea es buena para probar y descartar. Solo puedo decir que las dos veces que probando el coche no ha dado fallo ha sido despues de tocar en el sensor del pedal de freno, es de tipo "hall" pero no da fallos por ningun lado del sensor del pedal y por mas que hemos probado con la kts el sesnsor de freno y la vigilancia del sensor los dos valores los da bien, y al dia siguiente le das otra vuelta y se vuelve a encender la luz de avería. Como al pasar de 20km/h se desconecta la diagnosis no podemos ver si hay algun fallo circulando en dicho sensor. Si el sensor falla y en el ABS llega señal de pedal pisado puede dar esa avería del sensor de presión por falta de presión???

Ya no se por donde mirar....

Un saludo.

ruso
cortando encendido
cortando encendido
Mensajes: 130
Registrado: Lun Feb 16, 2009 9:41 pm

Re: Averia en ABS-ESP en 530D (urgente, gracias)

Mensaje por ruso » Mar Abr 02, 2013 11:41 am

Hola a todos, sigo con el mismo problema del ABS. No hay manera de que funcione correctamente, le cambie el interruptor de freno y sigue haciendo lo mismo...al pasar de 40kmh se encienden todas las luces. Con la nueva maquina de diagnosis (la kts murio) da la misma avería "5C sensor de presión", ya no se ni a que se refiere. Por si acaso he puesto a presión las ruedas, ya no se que hacer, no lleva sensor en las ruedas y no se si lo mide como en los passat 3C que es a traves del ABS que mide la velocidad de las ruedas y detecta si estan bajas de presión o yo que se... hay alguna manera de saber si este modelo lleva medición de presión de neumáticos? ¿como se hace el ajuste de la presion? es por descartar me esta volviendo loco.

daytona
cortando encendido
cortando encendido
Mensajes: 612
Registrado: Mar Jul 10, 2007 12:30 am
Ubicación: Vitoria-Gasteiz

Re: Averia en ABS-ESP en 530D (urgente, gracias)

Mensaje por daytona » Mar Abr 02, 2013 12:31 pm

No lleva sensores de presion de neumaticos. Lo hace a traves de las estrellas del ABS, por el numero de vueltas. Si hay un neumatico bajo da mas vueltas que el resto y por eso enciende el testigo.
El sensor de presión del freno suele ir incluído en el propio modulo de abs. De todas formas esos modulos de ABS dan mucha guerra y HAY QUE CODIFICAR.
Saludos

ruso
cortando encendido
cortando encendido
Mensajes: 130
Registrado: Lun Feb 16, 2009 9:41 pm

Re: Averia en ABS-ESP en 530D (urgente, gracias)

Mensaje por ruso » Mar Abr 02, 2013 1:41 pm

Gracias Daytona, he hablado con el dueño y me ha dicho que no lleva control de presión de ruedas. Con la kts pude codificar la unidad, con el autocom ya no da la misma opción. Yo creo que estaba bien codificada según las opciones disponibles, modelo, motor, cambio etc..

Me parece que buscare en desguace algun modulo de ABS porque ya no puedo perder mas el tiempo con este coche ni alargar tanto la estancia en el taller.

Si alguien me puede aportar ideas se lo agradezco, muchas gracias.

r12tuning
en ralentí
en ralentí
Mensajes: 10
Registrado: Mar Abr 12, 2011 2:13 am

Re: Averia en ABS-ESP en 530D (urgente, gracias)

Mensaje por r12tuning » Mar Mar 11, 2014 2:55 am

hola,no te puedo ayudar exactamente xq no me ha pasado en un bmw pero si en un volvo xc90 me daba fallo de sensor de presion que van en la bomba de freno y llevaba dos,los intercambie y me seguia dando el dichoso fallo,el caso es que me lie a investigar por foros y la solucion fue cambiar la bateria,no le ha vuelto a salir mas,puedes probarlo aunq casi seguro que tengas la unidad de abs mal pero por probar que no quede

Avatar de Usuario
jal
acelerando
acelerando
Mensajes: 55
Registrado: Jue May 02, 2013 6:50 pm
Ubicación: buenos aires argentina
Contactar:

Re: Averia en ABS-ESP en 530D (urgente, gracias)

Mensaje por jal » Mar Mar 11, 2014 4:08 pm

Mira proba una buena batería pero es muy probable que tenga dañado el módulo de ABS, consulta en esta página, bmwfaqclub.com ahí tenes mucha sobre el tema, comentanos como te va, saludos cordiales. :idea: :)
casa lopez

Paco G
en ralentí
en ralentí
Mensajes: 6
Registrado: Mié Nov 14, 2012 8:19 am

Re: Fallo en abs

Mensaje por Paco G » Dom May 04, 2014 12:27 am

Hola ruso,, te recomiendo que pruebes una unidad de abs de otro vehículo similar, dado que estos coches padecen de ahí. Un saludo.

Responder