Imagen

Seat Altea Fallo P0642-Linea de sensores A

Consultas Técnicas sobre vehículos del grupo - Audi, Seat, Skoda, Volkswagen.

Moderadores: J.A. Sanz, F.J. Lopez, J. Lago, J.J. Ruiz, X. Pascual

Responder
Brianriesgo
Tempomat activado
Tempomat activado
Mensajes: 27
Registrado: Jue Mar 16, 2006 1:00 pm

Seat Altea Fallo P0642-Linea de sensores A

Mensaje por Brianriesgo » Mar Feb 07, 2017 7:55 pm

Vehículo Seat Altea
Motor bkd 140cv

El vehículo presenta el fallo al circular,una vez lo da se viene abajo y el pedal no responde ó responde mal.A veces tarda en aparecer kilómetros otras veces casi a los pocos metros.

Una vez lo da registra fallos
P0642 señal voltaje linea de sensores A
PO341 Sensor árbol de levas
P0227 Pedal de acelerador
P0401 Señal egr flujo insuficiente -está última en alguna ocasión

El vehículo viene de rebote y ya han cambiado sensor de árbol de levas,pedal y unidad de control motor(desguace-clonada),mariposa admisión

Se han comprobado lineas y presentan buena continuidad y aislamiento aparente
Alguna idea

JASC
en ralentí
en ralentí
Mensajes: 1
Registrado: Mar Feb 07, 2017 1:59 pm

Re: Seat Altea Fallo P0642-Linea de sensores A

Mensaje por JASC » Vie Feb 10, 2017 10:01 am

Hola, el motor arranca

pereroca
cortando encendido
cortando encendido
Mensajes: 1248
Registrado: Dom Feb 05, 2006 2:15 pm

Re: Seat Altea Fallo P0642-Linea de sensores A

Mensaje por pereroca » Dom Feb 12, 2017 8:40 pm

eso es que alguno de los sensores alimentados con 5v presenta cortocircuito interno o en los cables. Eso provoca que te marque fallo en todos los sensores, yo empezaria desconectando la egr para ver si se le va el fallo. saludos.

Brianriesgo
Tempomat activado
Tempomat activado
Mensajes: 27
Registrado: Jue Mar 16, 2006 1:00 pm

Re: Seat Altea Fallo P0642-Linea de sensores A

Mensaje por Brianriesgo » Jue Feb 23, 2017 3:18 pm

Hola,el fallo estaba en la uce

Responder